Art-Net stop when the plugin is hided on Ableton Live

Anything & everything relating to ENTTEC DMXIS.
Post Reply
HellishVictor
Posts: 50
Joined: Fri Jun 06, 2014 8:38 am

Art-Net stop when the plugin is hided on Ableton Live

Post by HellishVictor » Sat May 23, 2020 9:41 pm

Well, here I'm using the DMXIS VST inside of Ableton Live 10 and just want to comment that I have noticed that while the plugin is showing, it output the Artnet without problem, but when the VST is hided, the oscilators stops to work. After of done some testing, I can say it only happen with Live.

Dave Brown [admin]
Posts: 1895
Joined: Sat Sep 15, 2012 4:53 pm

Re: Art-Net stop when the plugin is hided on Ableton Live

Post by Dave Brown [admin] » Thu May 28, 2020 11:56 am

Perhaps Ableton is suspending the plug-in processing because it detects silence at the input. Do you have DMXIS patched in a return track, which is not receiving any audio?
Dave Brown - db audioware
Author of DMXIS | D-Pro | Show Buddy | Show Buddy Active | ArtNetMon

HellishVictor
Posts: 50
Joined: Fri Jun 06, 2014 8:38 am

Re: Art-Net stop when the plugin is hided on Ableton Live

Post by HellishVictor » Thu May 28, 2020 12:37 pm

Is in a midi track, it does not receive audio from nowhere, only the incoming midi for DMXIS.
Attachments
sshot-1.jpg
sshot-1.jpg (29.31 KiB) Viewed 1018 times

Dave Brown [admin]
Posts: 1895
Joined: Sat Sep 15, 2012 4:53 pm

Re: Art-Net stop when the plugin is hided on Ableton Live

Post by Dave Brown [admin] » Thu May 28, 2020 1:50 pm

The DMXIS VST is an audio plug-in, it needs an audio feed to work correctly. (The audio is used to accurately sync the DMX engine with the host audio)

Just move DMXIS into the Master rack, and route your MIDI to DMXIS using the "MIDI To" track menu.
Dave Brown - db audioware
Author of DMXIS | D-Pro | Show Buddy | Show Buddy Active | ArtNetMon

HellishVictor
Posts: 50
Joined: Fri Jun 06, 2014 8:38 am

Re: Art-Net stop when the plugin is hided on Ableton Live

Post by HellishVictor » Thu May 28, 2020 2:27 pm

It worked like a charm, thank you Dave!

Post Reply