DMXIS 1.6.3 -> 1.7.0 File Changes / Compatibility

Anything & everything relating to ENTTEC DMXIS.
Post Reply
RichG
Posts: 187
Joined: Mon Nov 24, 2014 8:19 am

DMXIS 1.6.3 -> 1.7.0 File Changes / Compatibility

Post by RichG » Wed May 13, 2020 4:02 am

When updating DMXIS from version 1.6.3 to 1.7.0, are there any compatibility issues if I need to roll back to 1.6.3? Any changes to xml, prt, fixture, or macro files that aren't backwards compatible? I backed up my 1.6.3 files just in case.

Dave Brown [admin]
Posts: 1873
Joined: Sat Sep 15, 2012 4:53 pm

Re: DMXIS 1.6.3 -> 1.7.0 File Changes / Compatibility

Post by Dave Brown [admin] » Wed May 13, 2020 9:51 am

You cannot load DMXIS 1.7.0 preset files into 1.6.3. (The 1.7.0 release brings performance improvements to the preset loading mechanism, which are not compatible with older versions of the software)

Other files remain compatible across all DMXIS releases.

Also, for clarification - DMXIS is backwards compatible, as you can load old data files into newer versions of the software. What you're asking about here is forward compatibility.
Dave Brown - db audioware
Author of DMXIS | D-Pro | Show Buddy | Show Buddy Active | ArtNetMon

Post Reply