Page 1 of 1

[#1005] Error while initialising DMXIS

Posted: Wed May 20, 2020 4:29 pm
by absic-rocks
Hi there,

having been testing Show Buddy on my PC over the past week, I purchased it yesterday. However, although it is running fine on my main PC, when trying to get it to work on my laptop I keep getting the following message: [#1005] Error while initialising DMXIS.

I have uninstalled and reinstalled both DMXIS and Show Buddy several times, on the laptop, but nothing seems to work and no matter what I try, Show Buddy just doesn't want to initialise DMXIS. DMXIS will run OK on its own.

I have the latest version of DMXIS (1.7) and the downloaded retail version of Show Buddy (1.4.1) When I installed Show Buddy on my main PC yesterday, it did update to version 1.6.1. but as I can't get it to run on the laptop, I'm unable to update to the latest version and there seems to be no available download link for the retail version, except the link sent via email upon purchase.

Any help or advice to resolve this issue would be very much appreciated.

Re: [#1005] Error while initialising DMXIS

Posted: Wed May 20, 2020 5:37 pm
by Dave Brown [admin]
Contact me (dave@db-audioware.com) for a download link to the latest 1.6.2 Show Buddy release.

Re: [#1005] Error while initialising DMXIS

Posted: Wed May 20, 2020 7:22 pm
by absic-rocks
I have sent you an email as requested and post again, once I have downloaded and installed the latest version of Show Buddy onto my laptop. Thanks.

Re: [#1005] Error while initialising DMXIS

Posted: Thu May 21, 2020 8:37 am
by absic-rocks
The 1.6.2 version installed without a hitch and is now happily working on my laptop.

Thank you. :D