GigBAR IRC Not Responding To DMXIS

Anything & everything relating to ENTTEC DMXIS.
Post Reply
JamesVanAllen
Posts: 2
Joined: Wed Dec 04, 2019 12:41 am

GigBAR IRC Not Responding To DMXIS

Post by JamesVanAllen » Wed Dec 04, 2019 1:09 am

I have had the DMXIS, and DMXIS software for 4 hours now. 3 1/2 of those hours have been spent trying to get my Chauvet Gigbar IRC to respond to anything.

I've done a factory reset on the tree, tried 5 different fixture libraries from the community, read the Gigbar IRC manual, tried every different channel setting on the hardware I could think of (3-9-20 channel, master, slave, color anything!) scoured YouTube/Google etc.

It is illuding me...
I don't have a standalone light to try it out on, so I don't know if it is my light bar, hardware set up, or software settings.

Any advice would be great!!! I have zero experience with this and am not the most computer literate... it took me 15 minutes to figure out how to make this post... okay 25 minutes.... 😬

`Thanks

RichG
Posts: 174
Joined: Mon Nov 24, 2014 8:19 am

Re: GigBAR IRC Not Responding To DMXIS

Post by RichG » Wed Dec 04, 2019 5:02 pm

A few things to check are:

1. Do you have the DMXIS box connected to a USB port of the computer and does the software say it's connected?
2. Is the cable from the DMXIS box to the GigBAR DMX in good?
3. What DMX channel is the GigBAR set to?

JamesVanAllen
Posts: 2
Joined: Wed Dec 04, 2019 12:41 am

Re: GigBAR IRC Not Responding To DMXIS

Post by JamesVanAllen » Wed Dec 04, 2019 7:18 pm

IT WAS THE DMX CHANNEL!!!
I didn't have it set to 1.
I get it now.

Thanks for the help! Everything works great now!

Post Reply