Dmxis w/Ableton Live - works only for 5min

Anything & everything relating to ENTTEC DMXIS.
Post Reply
hopo
Posts: 2
Joined: Fri Mar 16, 2018 8:14 pm

Dmxis w/Ableton Live - works only for 5min

Post by hopo » Wed Jan 01, 2020 8:36 pm

Everything works perfectly in my studio environment, every day. I can plug and play, can shut down my macbook and start Ableton and iot's just fine.
Had a gig yesterday with the same equipment, even with the same cables but after approx. 5min ableton didn't send anything out to the dmixis box.
I could select directly in the dmxis plugin any preset but the lights didn't react.
Today I set up everything again in my studio and everything works again with no issues.
I guess that could be an power or voltage issue.
Do you have any similar experience with that?

MacBook Pro 2014
OS 10.11.6
Ableton Live 10

ortoPilot
Posts: 1
Joined: Wed Jan 15, 2020 4:00 pm

Re: Dmxis w/Ableton Live - works only for 5min

Post by ortoPilot » Wed Jan 15, 2020 4:03 pm

I don't know if it's related, but I have to keep the plugin window open in Ableton for all my lights to work properly.

ojacques
Posts: 18
Joined: Mon Oct 12, 2015 9:44 pm

Re: Dmxis w/Ableton Live - works only for 5min

Post by ojacques » Fri Jan 17, 2020 10:22 am

Try moving your DMXIS to Ableton's master track. I believe this is in the DMXIS documentation: Ableton shuts down tracks VSTs if they don't output audio (which dmxis doesn't) to preserve CPU. Solution is to have DMXIS on the master track.

Hope this helps.
DMXIS since 2015, Show Buddy Active since 9/2019.

Post Reply