Show Buddy Doesn't Recognize DMXIS

Chat about Show Buddy - show control software from db audioware.
Post Reply
thebigfuss
Posts: 2
Joined: Sun Jan 19, 2020 7:35 am

Show Buddy Doesn't Recognize DMXIS

Post by thebigfuss » Sun Jan 19, 2020 7:41 am

I downloaded and installed DMXIS 1.6.9 and it is working fine. I proceeded to download Show Buddy 1.5.3 and am receiving error message "[#1002] Show Buddy Requires DMXIS. Please install DMXIS 1.5.0 or better." Kindly advise on what may be wrong here. Thank you.

Dave Brown [admin]
Posts: 1939
Joined: Sat Sep 15, 2012 4:53 pm

Re: Show Buddy Doesn't Recognize DMXIS

Post by Dave Brown [admin] » Sun Jan 19, 2020 12:13 pm

You need to upgrade to a newer version of Show Buddy. Contact me at dave@db-audioware.com for a download link.
Dave Brown - db audioware
Author of DMXIS | D-Pro | Show Buddy | Show Buddy Active | ArtNetMon

Post Reply