Search found 5 matches

by gavuzzi
Sat Jun 01, 2019 11:14 am
Forum: DMXIS
Topic: AUDIO DRIVER - All oscillators now wrong speed
Replies: 0
Views: 287

AUDIO DRIVER - All oscillators now wrong speed

I have a problem I've been trying to fix for a few weeks now. I had an error randomly pop up when opening standalone DMXIS which was to say there was an error with the audio driver and it is required to run the Oscillators. The driver I had set up when programming my show was the built in Realtek dr...
by gavuzzi
Sun Jan 20, 2019 10:51 am
Forum: DMXIS
Topic: Does the VST plugin only use incoming tempo from DAW
Replies: 4
Views: 347

Re: Does the VST plugin only use incoming tempo from DAW

Thanks for reply! Yeah so I basically use studio one's arranger feature to label all the songs, then I just use the arranger tab on the left to re order songs and it takes everything within that arrangement with it. The problem with the tempos, is whilst these do move with the arrangement, it moves ...
by gavuzzi
Fri Jan 18, 2019 11:28 am
Forum: DMXIS
Topic: Does the VST plugin only use incoming tempo from DAW
Replies: 4
Views: 347

Re: Does the VST plugin only use incoming tempo from DAW

Hi Dave, The problem I have with that is I run around 70 songs in studio one which change order every week. When changing the order the tempos all move positions and don't align with the songs. I've been doing some research to see if there is a way the tempo can be changed via a single midi note at ...
by gavuzzi
Fri Jan 11, 2019 7:57 pm
Forum: DMXIS
Topic: Does the VST plugin only use incoming tempo from DAW
Replies: 4
Views: 347

Does the VST plugin only use incoming tempo from DAW

Hi, I'm currently using studio one for my live tracks and lighting programming. I've created multiple banks and presets for each song with their own tempos set in the bank. However, the master tempo keeps trying to follow the tempo set in studio one (I have it set at 120bpm for the entire project wh...
by gavuzzi
Fri Mar 23, 2018 5:34 pm
Forum: DMXIS
Topic: "NO PRESET LOADED" problem
Replies: 2
Views: 430

"NO PRESET LOADED" problem

I'm new to DMXIS and have been working with presets and banks the last few days. However I have hit a really irritating problem. I select a preset that I want to make changes to, spend 20 or so minutes getting my oscillators to work just how I want. I go back into the presets page to overwrite the p...