Search found 17 matches

by zackhinrichs
Mon Oct 28, 2019 8:25 pm
Forum: Show Buddy Active
Topic: presets with color chases won’t fade smoothly to next preset with different color chase
Replies: 12
Views: 4641

Re: presets with color chases won’t fade smoothly to next preset with different color chase

Is there anybody that could weigh in on this issue? I just tested the same exact theory on my friend's setup at their venue running show buddy active and it does the same exact thing, jumping / flashing from one preset to the next, which tells me its not an isolated problem with my setup. The lack o...
by zackhinrichs
Wed Oct 23, 2019 7:37 pm
Forum: Show Buddy Active
Topic: Video of Oscillators not fading between presets
Replies: 0
Views: 1768

Video of Oscillators not fading between presets

Hi All! still trying to get this figured out, here is a quick video. https://www.youtube.com/watch?v=Dr1ruVr6Gd4 I noticed in the manual, it specifically says "When you cross-fade between two presets that use oscillators, the oscillators will smoothly morph from one state to the next. All cross-fadi...
by zackhinrichs
Tue Oct 22, 2019 9:03 am
Forum: Show Buddy Active
Topic: presets with color chases won’t fade smoothly to next preset with different color chase
Replies: 12
Views: 4641

Re: presets with color chases won’t fade smoothly to next preset with different color chase

Hello! Well i finally got around to taking a screen record clip of the oscillators not fading between presets but rather jumping. This is with a fresh demo version just downloaded. I checked the .dmx file of the sample fixture I have loaded and the "D" is present for the R,G,B channels. Here is the ...
by zackhinrichs
Sun Sep 01, 2019 6:53 am
Forum: Show Buddy Active
Topic: presets with color chases won’t fade smoothly to next preset with different color chase
Replies: 12
Views: 4641

Re: presets with color chases won’t fade smoothly to next preset with different color chase

Ok I’ll try to take some video tomorrow and post it. Thanks again for helping narrow this down!
by zackhinrichs
Sat Aug 31, 2019 6:34 am
Forum: Show Buddy Active
Topic: presets with color chases won’t fade smoothly to next preset with different color chase
Replies: 12
Views: 4641

Re: presets with color chases won’t fade smoothly to next preset with different color chase

Mac OS 10.13.6 High Sierra Faders do move in the software. The behavior upon fades seems to be that the oscillating faders peg out at their max value as they “start over” for their next preset. With your .dmx file settings, would I need to open up the fixture editor on fixtures.dmxis.com to understa...
by zackhinrichs
Fri Aug 30, 2019 8:33 pm
Forum: Show Buddy Active
Topic: presets with color chases won’t fade smoothly to next preset with different color chase
Replies: 12
Views: 4641

Re: presets with color chases won’t fade smoothly to next preset with different color chase

Thanks again for your response!

To clarify, the jump between oscillators is reflected in the 2d visualizer also. It does not show a smooth fade and its happening to ALL my fixtures. Not just 1. So I don’t think it’s a .dmx file issue. Would any of my global settings be affecting this?
by zackhinrichs
Wed Aug 28, 2019 4:19 am
Forum: Show Buddy Active
Topic: presets with color chases won’t fade smoothly to next preset with different color chase
Replies: 12
Views: 4641

Re: presets with color chases won’t fade smoothly to next preset with different color chase

Thanks so much for replying! My chases are not on the macro channel of a fixture, but rather the RGB channels of a fixture with, for example, a sine wave oscillator applied to these RGB channels with an offset of 3 and 4 bars of speed where im able to get a blue and purple color morph. Then I attemp...
by zackhinrichs
Sat Aug 24, 2019 11:19 pm
Forum: Show Buddy Active
Topic: No smooth fade between oscillator values on different presets
Replies: 0
Views: 1303

No smooth fade between oscillator values on different presets

I thought I’d try again.

Despite setting fade times to more than 0, I cannot achieve smooth fades between presets with oscillating values, specifically on oscillators applied to rgb channels. Is this a bug or am I doing something wrong?

Thanks!

-Zack
by zackhinrichs
Fri Aug 23, 2019 3:34 am
Forum: Show Buddy Active
Topic: presets with color chases won’t fade smoothly to next preset with different color chase
Replies: 12
Views: 4641

presets with color chases won’t fade smoothly to next preset with different color chase

Hello everybody! I use showbuddy active at our church for all our lighting needs. I love it! We trigger our lighting presets with Midi notes from Pro Presenter. The problem I’m running into is when we trigger a preset that has color changing chases applied, and then trigger the next song with differ...
by zackhinrichs
Wed Dec 20, 2017 6:49 pm
Forum: D-PRO
Topic: Do Parked fixtures save to your show?
Replies: 0
Views: 1255

Do Parked fixtures save to your show?

Hey everyone

It doesn't seem that D-Pro will save your parked channels as part of the show. I have to re park them every time i open the show. Is that normal or am I missing something?

Does the park feature have to be tied to a cue or something?

thanks for reading

-Zack
by zackhinrichs
Wed Dec 20, 2017 1:08 am
Forum: D-PRO
Topic: Park in D-Pro doesn't seem to be sticking through all cues?
Replies: 1
Views: 1397

Re: Park in D-Pro doesn't seem to be sticking through all cu

figured it out folks!

I was using spacebar in my commands, just learned it doesn't register as parked in the dmx output window if you say PARK 1:1, but works if PARK1:1

:) please excuse my noobness.

Thanks!

-Zack
by zackhinrichs
Wed Dec 20, 2017 12:55 am
Forum: D-PRO
Topic: Park in D-Pro doesn't seem to be sticking through all cues?
Replies: 1
Views: 1397

Park in D-Pro doesn't seem to be sticking through all cues?

Hello all! I'm a new user to D-Pro, i've been using DMXIS for a while now. Just curious, i'm probably doing something wrong but, when I use the command in D-Pro to park certain dimmer channels which act as my power source for some of my fixtures, it doesnt seem to stick through the rest of my cues. ...
by zackhinrichs
Sun Nov 26, 2017 5:51 am
Forum: DMXIS
Topic: How to connect DMXIS with Capture Nexum?
Replies: 3
Views: 2059

Re: How to connect DMXIS with Capture Nexum?

Just to clarify, in case anyone else reads this: I followed this exact procedure again and didn't see any input populating on Capture Nexum, UNTIL, I cued a lighting scene which then caused the usbdmx pro to appear in Capture. You have to send a dmx cue out in order to see it appear in Capture. I kn...
by zackhinrichs
Fri Nov 24, 2017 5:54 pm
Forum: Show Buddy general chat
Topic: Trigger Showbuddy controls w ProPresenter & Bomes
Replies: 0
Views: 3721

Trigger Showbuddy controls w ProPresenter & Bomes

Hi everyone! I'm wanting to use Showbuddy in conjunction with Pro Presenter 6 to control my Christmas light display this year. The reason i want Pro Presenter in the mix is because I can "schedule" a weekly repeating midi note to be fired to turn on / off our whole display simultaneously. Pro Presen...
by zackhinrichs
Wed Nov 22, 2017 5:56 pm
Forum: DMXIS
Topic: How to connect DMXIS with Capture Nexum?
Replies: 3
Views: 2059

Re: How to connect DMXIS with Capture Nexum?

Dave! Thank you so much! It worked perfectly. It took a moment for Capture Nexum to see the input, but then found it! If I could high 5 you in person, I would! seriously, I spent 3 or 4 hours last night researching to find out what i was doing wrong, or if it was conflicting issue with the dmxis and...
by zackhinrichs
Wed Nov 22, 2017 7:05 am
Forum: DMXIS
Topic: How to connect DMXIS with Capture Nexum?
Replies: 3
Views: 2059

How to connect DMXIS with Capture Nexum?

Hello people! I'm running DMXIS and Capture Nexum Duet on the same machine, my Macbook Pro, and I'm trying to output DMXIS to my Enttec DMXUSB PRO as the input source for Capture. I cannot figure out how to get Capture to see the DMXUSB Pro as an input. any help or input would be greatly appreciated...